Bug 60277 - Resizecons doesn't actually work for -lines
Summary: Resizecons doesn't actually work for -lines
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: console-tools   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
: 60280 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-23 21:39 UTC by Alan Cox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-25 10:38:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2002-02-23 21:39:05 UTC
resizecons -lines 50
Unrecognized argument
resizecons -lines
Invalid number of lines
resizecons -lines 25 25
[works]

Looks like there is a slight argument parsing bug 8)

Comment 1 Bernhard Rosenkraenzer 2002-02-25 10:38:46 UTC
*** Bug 60280 has been marked as a duplicate of this bug. ***

Comment 2 Bernhard Rosenkraenzer 2002-02-25 10:56:42 UTC
Works with kbd-1.06-12.


Note You need to log in before you can comment on or make changes to this bug.