Bug 602819 - [abrt] crash in nautilus-2.28.4-2.el6: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.28.4-2.el6: Process /usr/bin/nautilus was killed b...
Status: CLOSED DUPLICATE of bug 602820
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nautilus   
(Show other bugs)
Version: 6.0
Hardware: i686
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Tomáš Bžatek
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:7072d0292a91c84bae311aa34ed...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-10 20:08 UTC by Prarit Bhargava
Modified: 2015-03-03 22:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 16:31:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.05 KB, text/plain)
2010-06-10 20:08 UTC, Prarit Bhargava
no flags Details

Description Prarit Bhargava 2010-06-10 20:08:04 UTC
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Basic operation of the system, not doing anything extraordinary ... thousands of file manager windows open up .
component: nautilus
executable: /usr/bin/nautilus
kernel: 2.6.32-19.el6.i686
package: nautilus-2.28.4-2.el6
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

Comment 1 Prarit Bhargava 2010-06-10 20:08:05 UTC
Created attachment 423028 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-06-10 20:23:22 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Tomáš Bžatek 2010-06-24 16:31:44 UTC

*** This bug has been marked as a duplicate of bug 602820 ***


Note You need to log in before you can comment on or make changes to this bug.