Bug 60283 - It's really annoying for build number to be in application name
Summary: It's really annoying for build number to be in application name
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901 67218
TreeView+ depends on / blocked
 
Reported: 2002-02-24 12:42 UTC by Jonathan Kamens
Modified: 2007-04-18 16:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-21 20:14:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2002-02-24 12:42:08 UTC
It's really annoying that the Mozilla build number is in the application name,
i.e., the name that shows up when you run "xwininfo" on the Mozilla window or
that twm uses for the Mozilla icon.  This makes it very difficult to customize
the Mozilla icon in twm, since twm icon customization is based on the
application name.  I'd rather not be editing my .twmrc file every time a new
mozilla build comes out!

Comment 1 Christopher Blizzard 2002-06-25 15:38:00 UTC
Fixed in the 1.0.1 pre-release builds.


Note You need to log in before you can comment on or make changes to this bug.