Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602862 - Branch Request: telepathy-filesystem
Branch Request: telepathy-filesystem
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: telepathy-filesystem (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 17:42 EDT by Peter Robinson
Modified: 2010-07-30 17:46 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 17:46:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2010-06-10 17:42:52 EDT
No existing package review

Package Change Request
======================
Package Name: telepathy-filesystem
New Branches: EL-6
Owners: pbrobinson sdz
Comment 1 Kevin Fenzi 2010-06-11 01:02:24 EDT
Have you checked with bpepple to see if he would like to maintain in EPEL?
Comment 2 Sebastian Dziallas 2010-07-20 19:32:31 EDT
Package Change Request
======================
Package Name: telepathy-filesystem
New Branches: EL-6
Owners: pbrobinson sdz bpepple

I emailed Brian and he said that it would probably be better if someone else
maintained the EPEL branches, since he's not currently running any systems that
use EPEL. If you need additional confirmation, can you comment here please,
Brian? For background, we're interested in maintaining these in EPEL since they
are dependencies of the Sugar Environment, which we're trying to push into
EPEL.
Comment 3 Kevin Fenzi 2010-07-21 01:15:38 EDT
CVS done (by process-cvs-requests.py).
Comment 4 Bug Zapper 2010-07-30 08:05:30 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Sebastian Dziallas 2010-07-30 17:46:52 EDT
This is now built for EL-6, thanks! Closing.

Note You need to log in before you can comment on or make changes to this bug.