Bug 602879 - q4banking-devel multilib conflict
q4banking-devel multilib conflict
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: aqbanking (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 18:35 EDT by Philippe Troin
Modified: 2014-03-16 23:23 EDT (History)
3 users (show)

See Also:
Fixed In Version: aqbanking-4.2.4-4.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 20:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2010-06-10 18:35:48 EDT
Description of problem:

yum install q4banking-devel.{i686,x86_64}

yields:

Transaction Check Error:
  file /usr/include/q4banking/qbbankselector.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbcfgtab.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbcfgtabpageaccountgen.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbcfgtabpageaccounts.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbcfgtabpagebackends.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbcfgtabpageusergen.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbcfgtabpageusers.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbimporter.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbmapaccount.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbpickstartdate.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbprintdialog.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbprocesswatcher.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbselectbackend.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbselectbank.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qbselectfromlist.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qguiprogresswidget.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64
  file /usr/include/q4banking/qguisimplebox.ui.h from install of q4banking-devel-4.2.4-2.fc13.i686 conflicts with file from package q4banking-devel-4.2.4-2.fc13.x86_64


Version-Release number of selected component (if applicable):

q4banking-devel-4.2.4-2.fc13
Comment 1 Fedora Update System 2010-06-25 16:06:38 EDT
aqbanking-4.2.4-4.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/aqbanking-4.2.4-4.fc13
Comment 2 Bill Nottingham 2010-06-25 16:11:10 EDT
Thanks for the report. It's due to a 'feature' of uic, I've worked around it in -4. Rex is looking at a fix for uic so this workaround isn't needed in the future.
Comment 3 Fedora Update System 2010-06-28 13:08:41 EDT
aqbanking-4.2.4-4.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update aqbanking'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/aqbanking-4.2.4-4.fc13
Comment 4 Fedora Update System 2010-08-02 20:39:08 EDT
aqbanking-4.2.4-4.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.