Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602913 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 575870
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:494bc86234f271126d2537829d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 21:15 EDT by Matthew Saltzman
Modified: 2010-11-09 08:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:40:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.06 KB, text/plain)
2010-06-10 21:15 EDT, Matthew Saltzman
no flags Details

  None (edit)
Description Matthew Saltzman 2010-06-10 21:15:07 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crashed moving multiple messages from Exchange inbox to another folder.
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: 494bc86234f271126d2537829d7b3450a324c56e
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Matthew Saltzman 2010-06-10 21:15:11 EDT
Created attachment 423103 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:40:59 EST

*** This bug has been marked as a duplicate of bug 575870 ***
Comment 3 Karel Klíč 2010-11-09 08:40:59 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575870.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.