Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602917 - "Pick Any System" works from Distro page, even if there are no systems
"Pick Any System" works from Distro page, even if there are no systems
Status: CLOSED DUPLICATE of bug 800687
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Raymond Mancy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 21:41 EDT by Raymond Mancy
Modified: 2014-12-07 20:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 22:08:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raymond Mancy 2010-06-10 21:41:38 EDT
Need to have the same process as the pick any system button on the reserve page.
Comment 1 Dan Callaghan 2012-06-06 22:08:00 EDT
This was fixed with the reserve workflow changes for Beaker 0.9.

*** This bug has been marked as a duplicate of bug 800687 ***

Note You need to log in before you can comment on or make changes to this bug.