Bug 602939 - [abrt] crash in gnome-bluetooth-2.30.0-1.fc13: raise: Process /usr/bin/bluetooth-sendto was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-bluetooth-2.30.0-1.fc13: raise: Process /usr/bin/blueto...
Status: CLOSED DUPLICATE of bug 604513
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:497787b218178eb618e253e3f6a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 05:01 UTC by Faul
Modified: 2010-06-21 13:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 13:27:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.98 KB, text/plain)
2010-06-11 05:01 UTC, Faul
no flags Details

Description Faul 2010-06-11 05:01:04 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: bluetooth-sendto
component: gnome-bluetooth
crash_function: raise
executable: /usr/bin/bluetooth-sendto
global_uuid: 497787b218178eb618e253e3f6a4aa0be956a7a7
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-bluetooth-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/bluetooth-sendto was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Faul 2010-06-11 05:01:08 UTC
Created attachment 423138 [details]
File: backtrace

Comment 2 Bastien Nocera 2010-06-21 13:27:15 UTC
Bug 604513 has better explanations on how to reproduce the problem.

*** This bug has been marked as a duplicate of bug 604513 ***


Note You need to log in before you can comment on or make changes to this bug.