Bug 60294 - Root PW dialog screen
Root PW dialog screen
Status: CLOSED DUPLICATE of bug 59545
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-24 15:34 EST by R P Herrold
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-24 15:35:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Root PW set with tab keys then enter (30.68 KB, text/plain)
2002-02-24 15:35 EST, R P Herrold
no flags Details

  None (edit)
Description R P Herrold 2002-02-24 15:34:26 EST
GUI install -- but using tab key to nav during the Root Password entry dialog

Sequence was:


Rootpw1<tab>
Rootpw2<tab>
<enter>

and it died with the uncaught no-focus exception.  trace in a moment.
Comment 1 R P Herrold 2002-02-24 15:35:36 EST
Created attachment 46543 [details]
Root PW set with tab keys then enter
Comment 2 Jeremy Katz 2002-02-24 20:58:58 EST

*** This bug has been marked as a duplicate of 59545 ***

Note You need to log in before you can comment on or make changes to this bug.