Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602968 - [abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 597257
Product: Fedora
Classification: Fedora
Component: purple-msn-pecan (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
abrt_hash:75be2efe5353de1990585f9b5cd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 02:59 EDT by Florian van Oudgaarden
Modified: 2010-11-09 10:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:27:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.62 KB, text/plain)
2010-06-11 02:59 EDT, Florian van Oudgaarden
no flags Details

  None (edit)
Description Florian van Oudgaarden 2010-06-11 02:59:18 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 75be2efe5353de1990585f9b5cd0ea8e6f25a4aa
kernel: 2.6.33.5-112.fc13.x86_64
package: pidgin-2.7.1-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Florian van Oudgaarden 2010-06-11 02:59:20 EDT
Created attachment 423155 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:27:13 EST

*** This bug has been marked as a duplicate of bug 597257 ***
Comment 3 Karel Klíč 2010-11-09 10:27:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597257.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.