Bug 603036 - [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 625196
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a86f6e4bcf17e68345f9b12ae56...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 11:29 UTC by Sameh Galal
Modified: 2014-06-18 09:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:40:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.82 KB, text/plain)
2010-06-11 11:29 UTC, Sameh Galal
no flags Details

Description Sameh Galal 2010-06-11 11:29:51 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: a86f6e4bcf17e68345f9b12ae5642b1a7c643d4a
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gnome-system-monitor-2.28.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Sameh Galal 2010-06-11 11:29:55 UTC
Created attachment 423245 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:40:36 UTC

*** This bug has been marked as a duplicate of bug 625196 ***

Comment 3 Karel Klíč 2010-11-08 19:40:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625196.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.