Bug 603105 - Update gstreamer-plugins-base to F13 for WebM
Summary: Update gstreamer-plugins-base to F13 for WebM
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gstreamer-plugins-base   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Benjamin Otte
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 603100
TreeView+ depends on / blocked
 
Reported: 2010-06-11 14:41 UTC by Benjamin Otte
Modified: 2010-11-10 20:37 UTC (History)
6 users (show)

Fixed In Version: gstreamer-plugins-base-0.10.29-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 20:37:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Benjamin Otte 2010-06-11 14:41:25 UTC
The GStreamer base plugins package needs to be updated to support WebM.

Comment 3 Benjamin Otte 2010-06-11 15:17:42 UTC
I'm not sure what constitutes a bug fix in RHEL terms, so let me elaborate:

It's an update to a more recent upstream release - 0.10.29 to be exact. RHEL6 currently uses 0.10.26.  The GStreamer project doesn't do bugfix-only releases so new releases do include new features. They do of course remain strictly backwards compatible.

I want to upgrade the whole set of GStreamer packages to the current F12/F13 state because I feel a lot more confident in using a tested set of packages than trying to backport a potentially rather big set of changes.

Comment 4 RHEL Product and Program Management 2010-06-11 15:53:03 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 6 Tomas Pelka 2010-06-24 11:57:07 UTC
FF (firefox-3.6.4-4.el6) cant handle webm files, webm demo here 
http://people.opera.com/howcome/2010/video/norway/index.html.

But I can play single webm file (see https://bugzilla.redhat.com/attachment.cgi?id=426539) in totem with:

totem-2.28.6-1.el6
gstreamer-0.10.29-1.el6
gstreamer-plugins-base-0.10.29-1.el6
gstreamer-plugins-good-0.10.23-1.el6

We can move to verified.

Comment 8 Tomas Pelka 2010-07-02 07:44:57 UTC
Behaviour described in c6 is expected, moving to verified.

Test case created:
https://tcms.engineering.redhat.com/case/52424/?from_plan=2535

Comment 9 releng-rhel@redhat.com 2010-11-10 20:37:01 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.