Bug 603106 - [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:98f4a4972e079091db041892e17...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 14:42 UTC by cadefelippe
Modified: 2010-08-10 14:37 UTC (History)
2 users (show)

Fixed In Version: 3.1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 14:08:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.08 KB, text/plain)
2010-06-11 14:42 UTC, cadefelippe
no flags Details

Description cadefelippe 2010-06-11 14:42:07 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 98f4a4972e079091db041892e172bb7251444949
kernel: 2.6.32.12-115.fc12.i686
package: thunderbird-3.0.4-2.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.open thunderbird
2.see feeds or mails
3.close thunderbird

Comment 1 cadefelippe 2010-06-11 14:42:10 UTC
Created attachment 423301 [details]
File: backtrace

Comment 2 d. johnson 2010-08-09 14:43:00 UTC
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.


Disable any extensions, plugins and non-default themes.  Exit cleanly and restart thunderbird.  Are you able to replicate the crash?




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 cadefelippe 2010-08-10 14:08:22 UTC
Updated thunderbird , don't replicate crash, thanks for you help.


Note You need to log in before you can comment on or make changes to this bug.