Bug 60315 - python2 obsoletes Distutils
python2 obsoletes Distutils
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: python2 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-25 08:34 EST by Tim Powers
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-25 08:34:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Powers 2002-02-25 08:34:49 EST
but Distutils is there for use by python-1.5. I am depricating Distutils for the
time being, until the python2 package is fixed. (for Hampton)

Tim
Comment 1 Trond Eivind Glomsrxd 2002-03-01 11:57:51 EST
This was fixed in python2-2.2-9.

Note You need to log in before you can comment on or make changes to this bug.