Bug 603153 - [abrt] crash in seamonkey-2.0.4-1.fc13: Process /usr/lib64/seamonkey-2.0.4/seamonkey-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in seamonkey-2.0.4-1.fc13: Process /usr/lib64/seamonkey-2.0.4/se...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:915438c303c22851500d8cde1f0...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 17:00 UTC by long
Modified: 2010-08-09 18:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 18:55:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (102.58 KB, text/plain)
2010-06-11 17:00 UTC, long
no flags Details

Description long 2010-06-11 17:00:31 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/seamonkey-2.0.4/seamonkey-bin
comment: clicked something in a window and it crashed
component: seamonkey
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/seamonkey-2.0.4/seamonkey-bin
global_uuid: 915438c303c22851500d8cde1f021db38ec374a9
kernel: 2.6.33.5-112.fc13.x86_64
package: seamonkey-2.0.4-1.fc13
rating: 4
reason: Process /usr/lib64/seamonkey-2.0.4/seamonkey-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. unknown
2.
3.

Comment 1 long 2010-06-11 17:00:33 UTC
Created attachment 423339 [details]
File: backtrace

Comment 2 d. johnson 2010-08-09 14:16:51 UTC
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.

Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 long 2010-08-09 18:55:06 UTC
I'm voting to go ahead and close it since I don't really know how to reliably reproduce the crash.

Comment 4 d. johnson 2010-08-09 18:58:45 UTC
Thank you.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.