Bug 603156 - [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
[abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was k...
Status: CLOSED DUPLICATE of bug 603046
Product: Fedora
Classification: Fedora
Component: shotwell (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:34b59d3fa1e41d7b019e21c9921...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 13:18 EDT by Luka Oman
Modified: 2010-11-09 11:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:13:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.90 KB, text/plain)
2010-06-11 13:18 EDT, Luka Oman
no flags Details

  None (edit)
Description Luka Oman 2010-06-11 13:18:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: shotwell '/home/luka/Slike/Picasa Exports/2010_06_06_dolzanova_soteska-stran/DSC00688.JPG'
component: shotwell
crash_function: raise
executable: /usr/bin/shotwell
global_uuid: 34b59d3fa1e41d7b019e21c99216f7d8377ded63
kernel: 2.6.33.5-112.fc13.i686.PAE
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Luka Oman 2010-06-11 13:18:39 EDT
Created attachment 423344 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:13:18 EST

*** This bug has been marked as a duplicate of bug 603046 ***
Comment 3 Karel Klíč 2010-11-09 11:13:18 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603046.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.