Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603215 - [abrt] evolution-2.28.3-3.el6: Abort at camel_operation_ref, camel_operation_registered, camel_service_connect, camel_imap_folder_fetch_data
[abrt] evolution-2.28.3-3.el6: Abort at camel_operation_ref, camel_operation_...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
abrt_hash:0e937f90b07e1a18044a70696ee...
:
: 617008 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 18:37 EDT by Ben Woodard
Modified: 2010-10-23 11:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-16 10:35:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.46 KB, text/plain)
2010-06-11 18:37 EDT, Ben Woodard
no flags Details

  None (edit)
Description Ben Woodard 2010-06-11 18:37:42 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 0e937f90b07e1a18044a70696eebadc6e6b30aae
kernel: 2.6.32-33.el6.x86_64
package: evolution-2.28.3-3.el6
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)
time: 1276295592
uid: 500

How to reproduce
-----
1. I moved to the next email which included a jpg attachment and I clicked on the button to display the attachment.
2.
3.
Comment 1 Ben Woodard 2010-06-11 18:37:43 EDT
Created attachment 423405 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-06-11 18:52:57 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Matthew Barnes 2010-06-12 16:39:33 EDT
Conditional NAK -- Steps to reproduce the crash are circumstantial.  Need repeatable steps for QA to follow to prove whether the cause of the crash is fixed.
Comment 5 RHEL Product and Program Management 2010-07-15 10:31:20 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 6 Milan Crha 2010-07-22 04:26:14 EDT
Can be related to bug #602667, vpn drop.
Comment 7 Milan Crha 2010-07-22 04:30:42 EDT
*** Bug 617008 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.