Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603223 - fetch-cdt.sh fails - cannot fetch some mylyn feature
fetch-cdt.sh fails - cannot fetch some mylyn feature
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-cdt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 19:20 EDT by Niels Thykier
Modified: 2010-06-15 14:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 14:47:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niels Thykier 2010-06-11 19:20:36 EDT
Using the fetch-cdt.sh fails due to it being unable to fetch a cdt related mylyn feature.

~Niels
Comment 1 Jeff Johnston 2010-06-15 14:47:18 EDT
The CDT project has moved org.eclipse.cdt/mylyn to org.eclipse.cdt-old/mylyn though the old cdt.map file still refers to the older location.  A patch has been added to fetch-cdt.sh to compensate for this.

Note You need to log in before you can comment on or make changes to this bug.