Bug 603296 - [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was ...
Status: CLOSED DUPLICATE of bug 597570
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e193d09d08b2e0cfdafbc64e5e6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 08:40 UTC by cheguaka
Modified: 2010-08-21 10:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 10:01:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.17 KB, text/plain)
2010-06-12 08:41 UTC, cheguaka
no flags Details

Description cheguaka 2010-06-12 08:40:57 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: BEGIN_RING
executable: /usr/bin/compiz
global_uuid: e193d09d08b2e0cfdafbc64e5e6d6d85bfd70809
kernel: 2.6.33.3-85.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

Comment 1 cheguaka 2010-06-12 08:41:00 UTC
Created attachment 423462 [details]
File: backtrace

Comment 2 Adel Gadllah 2010-08-21 10:01:42 UTC

*** This bug has been marked as a duplicate of bug 597570 ***


Note You need to log in before you can comment on or make changes to this bug.