Bug 603308 - [abrt] crash in evolution-data-server-2.30.1-2.fc13: raise: Process /usr/libexec/e-addressbook-factory was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-data-server-2.30.1-2.fc13: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 629263
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dca0a10ef927f544328437c4db3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 10:02 UTC by Tadej Janež
Modified: 2010-11-09 14:16 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:16:20 UTC


Attachments (Terms of Use)
File: backtrace (11.38 KB, text/plain)
2010-06-12 10:02 UTC, Tadej Janež
no flags Details

Description Tadej Janež 2010-06-12 10:02:40 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
component: evolution-data-server
crash_function: raise
executable: /usr/libexec/e-addressbook-factory
global_uuid: dca0a10ef927f544328437c4db3ebb50f3f71c7f
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-data-server-2.30.1-2.fc13
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Tadej Janež 2010-06-12 10:02:43 UTC
Created attachment 423472 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:16:20 UTC

*** This bug has been marked as a duplicate of bug 629263 ***

Comment 3 Karel Klíč 2010-11-09 14:16:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629263.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.