Bug 603328 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: ether_aton_r: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: ether_aton...
Status: CLOSED DUPLICATE of bug 603236
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f5feac0706fb9cd7f8363d4d924...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 12:28 UTC by Mihai Harpau
Modified: 2010-06-15 18:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 18:33:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.78 KB, text/plain)
2010-06-12 12:28 UTC, Mihai Harpau
no flags Details

Description Mihai Harpau 2010-06-12 12:28:10 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: ether_aton_r
executable: /usr/bin/nm-applet
global_uuid: f5feac0706fb9cd7f8363d4d924f582c04204351
kernel: 2.6.33.5-114.bz590436.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mihai Harpau 2010-06-12 12:28:13 UTC
Created attachment 423487 [details]
File: backtrace

Comment 2 Dan Williams 2010-06-15 18:33:56 UTC

*** This bug has been marked as a duplicate of bug 603236 ***


Note You need to log in before you can comment on or make changes to this bug.