Bug 603332 - [abrt] crash in gedit-1:2.30.2-1.fc13: fast_validate_len: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] crash in gedit-1:2.30.2-1.fc13: fast_validate_len: Process /usr/bin/ge...
Status: CLOSED DUPLICATE of bug 620785
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:7d83fa31b0bb16b9900cc1eb0c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 08:44 EDT by Aleksey
Modified: 2010-11-09 08:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:07:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (62.95 KB, text/plain)
2010-06-12 08:44 EDT, Aleksey
no flags Details

  None (edit)
Description Aleksey 2010-06-12 08:44:30 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gedit '/home/Aleksey/Desktop/\xd0\xbf\xd0\xb5\xd1\x87\xd0\xb0\xd1\x82\xd0\xb0\xd1\x82\xd1\x8c'
component: gedit
crash_function: fast_validate_len
executable: /usr/bin/gedit
global_uuid: 7d83fa31b0bb16b9900cc1eb0c89e28c1b4452f6
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Aleksey 2010-06-12 08:44:37 EDT
Created attachment 423491 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:07:25 EST

*** This bug has been marked as a duplicate of bug 620785 ***
Comment 3 Karel Klíč 2010-11-09 08:07:25 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #620785.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.