Bug 603363 - [abrt] crash in nautilus-sendto-2.28.4-1.fc13: gtk_tree_store_get_value: Process /usr/bin/nautilus-sendto was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-sendto-2.28.4-1.fc13: gtk_tree_store_get_value: Proc...
Status: CLOSED DUPLICATE of bug 602430
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-sendto   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6a7571d32d397c48ba7b2984155...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 15:59 UTC by Aleksander Pronkiewicz
Modified: 2010-11-08 18:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:21:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.82 KB, text/plain)
2010-06-12 15:59 UTC, Aleksander Pronkiewicz
no flags Details

Description Aleksander Pronkiewicz 2010-06-12 15:59:50 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus-sendto file:///home/alpro/Pulpit/hardware.do.serwera
comment: Just tried to send .txt file through Empathy
component: nautilus-sendto
crash_function: gtk_tree_store_get_value
executable: /usr/bin/nautilus-sendto
global_uuid: 6a7571d32d397c48ba7b2984155143dfaa874219
kernel: 2.6.33.5-112.fc13.x86_64
package: nautilus-sendto-2.28.4-1.fc13
rating: 4
reason: Process /usr/bin/nautilus-sendto was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Right click on the .txt. file,
2. select SEND TO,
3. select EMPATHY,
4. select CONTACT,
5. SEND

Comment 1 Aleksander Pronkiewicz 2010-06-12 15:59:52 UTC
Created attachment 423524 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:21:30 UTC

*** This bug has been marked as a duplicate of bug 602430 ***

Comment 3 Karel Klíč 2010-11-08 18:21:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602430.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.