Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 603374 - [abrt] crash in evolution-2.30.1-8.fc13: slab_allocator_alloc_chunk: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: slab_allocator_alloc_chunk: Process ...
Status: CLOSED DUPLICATE of bug 597544
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ae693cbbf911d392ed8d7316f91...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 13:44 EDT by NSLW
Modified: 2010-11-09 08:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:03:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.40 KB, text/plain)
2010-06-12 13:44 EDT, NSLW
no flags Details

  None (edit)
Description NSLW 2010-06-12 13:44:27 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: I was trying to create new mail message in evolution. Evolution was alltrayed.
component: evolution
crash_function: slab_allocator_alloc_chunk
executable: /usr/bin/evolution
global_uuid: ae693cbbf911d392ed8d7316f91d042b4e9b4b94
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 NSLW 2010-06-12 13:44:30 EDT
Created attachment 423532 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:03:53 EST

*** This bug has been marked as a duplicate of bug 597544 ***
Comment 3 Karel Klíč 2010-11-09 08:03:53 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597544.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.