Bug 603390 - [abrt] caribou-0.0.2-1.fc13: caribou:25:<module>:ImportError: No module named pyatspi
Summary: [abrt] caribou-0.0.2-1.fc13: caribou:25:<module>:ImportError: No module named...
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: caribou   
(Show other bugs)
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:54e4e7b7
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-12 19:59 UTC by frette
Modified: 2010-10-08 16:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-08 16:37:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (364 bytes, text/plain)
2010-06-12 19:59 UTC, frette
no flags Details

Description frette 2010-06-12 19:59:49 UTC
abrt version: 1.1.5
architecture: x86_64
cmdline: /usr/bin/python /usr/bin/caribou
component: caribou
executable: /usr/bin/caribou
kernel: 2.6.34-20.fc14.x86_64
package: caribou-0.0.2-1.fc13
reason: caribou:25:<module>:ImportError: No module named pyatspi
release: Fedora release 14 (Rawhide)
time: 1276371862
uid: 500

backtrace
-----
caribou:25:<module>:ImportError: No module named pyatspi

Traceback (most recent call last):
  File "/usr/bin/caribou", line 25, in <module>
    import pyatspi
ImportError: No module named pyatspi

Local variables in innermost frame:
__builtins__: <module '__builtin__' (built-in)>
__name__: '__main__'
__file__: '/usr/bin/caribou'
__doc__: None
__package__: None

How to reproduce
-----
1.upgrading to rawhide from fresh fc13 install (since rawhide nightly doesn't work right now)
2.starting caribou on the fresh upgrade
3.

Comment 1 frette 2010-06-12 19:59:51 UTC
Created attachment 423544 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:06:38 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Fedora Admin XMLRPC Client 2010-09-08 09:36:43 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Parag Nemade 2010-10-08 16:37:26 UTC
unable to reproduce in current F14.


Note You need to log in before you can comment on or make changes to this bug.