Bug 603424 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b8cf4497d54b13c74fabf87277...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-13 04:41 UTC by whitemouse
Modified: 2010-08-09 17:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 17:20:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.49 KB, text/plain)
2010-06-13 04:41 UTC, whitemouse
no flags Details

Description whitemouse 2010-06-13 04:41:37 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 0b8cf4497d54b13c74fabf8727788f9d0df8738e
kernel: 2.6.33.4-95.fc13.i686.PAE
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I was pasting a link copied from ff into a reply mail

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9) Gecko/20100430 Fedora/3.0.4-3.fc13 

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100403 Fedora/3.6.3-4.fc13 Firefox/3.6.3

How to reproduce
-----
1.copy a link from the url box of ff
2.paste the link into a reply mail in tb
3. crash

Comment 1 whitemouse 2010-06-13 04:41:40 UTC
Created attachment 423577 [details]
File: backtrace

Comment 2 d. johnson 2010-08-09 14:30:28 UTC
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.


Disable any extensions, plugins and non-default themes.  Exit cleanly and restart thunderbird.  Are you able to replicate the crash?






-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 whitemouse 2010-08-09 14:43:43 UTC
(In reply to comment #2)



Updated to:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.7) Gecko/20100720 Fedora/3.1.1-1.fc13 Thunderbird/3.1.1

Problem is resolved.
Thank you

Comment 4 d. johnson 2010-08-09 16:39:32 UTC
Is it OK to close this bug report with CURRENTRELEASE then?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 5 whitemouse 2010-08-09 16:48:16 UTC
Yes

Comment 6 d. johnson 2010-08-09 17:20:51 UTC
Thank you.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.