Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 603531 - [abrt] crash in gvfs-1.6.1-3.fc13: malloc_consolidate: Process /usr/libexec/gvfsd-sftp was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-1.6.1-3.fc13: malloc_consolidate: Process /usr/libexec/g...
Status: CLOSED DUPLICATE of bug 609133
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:e155f19a8036b9799b20dc869a6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 14:13 EDT by Damien Grassart
Modified: 2015-03-03 17:49 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:48:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.90 KB, text/plain)
2010-06-13 14:13 EDT, Damien Grassart
no flags Details

  None (edit)
Description Damien Grassart 2010-06-13 14:13:47 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-sftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/5
component: gvfs
crash_function: malloc_consolidate
executable: /usr/libexec/gvfsd-sftp
global_uuid: e155f19a8036b9799b20dc869a6245b234b3ae01
kernel: 2.6.33.5-112.fc13.x86_64
package: gvfs-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-sftp was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Tried to connect to a remote machine via sftp (sftp://netbook/)
2.
3.
Comment 1 Damien Grassart 2010-06-13 14:13:49 EDT
Created attachment 423664 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:48:26 EST

*** This bug has been marked as a duplicate of bug 609133 ***
Comment 3 Karel Klíč 2010-11-08 14:48:26 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #609133.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.