Bug 60355 - autoconf / autoconf252 conflict
autoconf / autoconf252 conflict
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: autoconf (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-26 10:57 EST by Jonathan Kamens
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-26 10:57:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-02-26 10:57:31 EST
When installing autoconf252-2.52-1:

install-info: menu item `config.status' already exists, for file `autoconf'
error: execution of %post scriptlet from autoconf252-2.52-1 failed, exit status
1

I'm assuming that this is going to be fixed because the "autoconf" package is
going to change, but I thought I should report it just in case.
Comment 1 Jens Petersen 2002-02-27 02:02:11 EST
Thanks for the report.  Fixed in autoconf252-2.52-2.

Note You need to log in before you can comment on or make changes to this bug.