Bug 60358 - Can not assign a local host name via redhat config
Can not assign a local host name via redhat config
Status: CLOSED DUPLICATE of bug 63747
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-26 11:43 EST by Need Real Name
Modified: 2007-04-18 12:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-26 14:46:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
can't configure Local host name (1.10 KB, text/plain)
2002-02-26 11:44 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-02-26 11:43:20 EST
Description of Problem:


Version-Release number of selected component (if applicable):


Traceback (innermost last):
  File "/usr/sbin/neat", line 1210, in ?
    gtk.mainloop()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2608, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File "/usr/sbin/neat", line 392, in on_applyButton_clicked
    self.save()
  File "/usr/sbin/neat", line 271, in save
    self.saveHardware()
  File "/usr/sbin/neat", line 283, in saveHardware
    hardwarelist.save()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCHardwareList.py",
line 276, in save
    modules.write()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 981,
in write
    self[key] = self.vars[key]
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 933,
in __setitem__
    findexp = '[\t ]*' + key + '[\t ]+' + varname + '[\t ]+'
TypeError: illegal argument type for built-in operation

Local variables in innermost frame:
missing: 1
key: options
place: 0
value: {'options': {}}
self: <netconfpkg.NCHardwareList.MyConfModules instance at 845b678>
varname: None

Expected Results:


Additional Information:
Comment 1 Need Real Name 2002-02-26 11:44:12 EST
Created attachment 46682 [details]
can't configure Local host name
Comment 2 Bernhard Rosenkraenzer 2002-02-26 11:52:41 EST
Completely unrelated to readline2.2.1, reassigning to correct package and maintainer.
Comment 3 Trond Eivind Glomsrxd 2002-02-26 14:45:42 EST
Which version?
Comment 4 Harald Hoyer 2002-06-26 10:48:57 EDT

*** This bug has been marked as a duplicate of 63747 ***

Note You need to log in before you can comment on or make changes to this bug.