Bug 603584 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 603583
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0af44de072481370960277c0cd2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 00:17 UTC by masa
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:18:54 UTC


Attachments (Terms of Use)
File: backtrace (22.37 KB, text/plain)
2010-06-14 00:17 UTC, masa
no flags Details

Description masa 2010-06-14 00:17:20 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --no-desktop
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 0af44de072481370960277c0cd20617a0408d66e
kernel: 2.6.33.5-112.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 masa 2010-06-14 00:17:22 UTC
Created attachment 423715 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:18:54 UTC

*** This bug has been marked as a duplicate of bug 603583 ***

Comment 3 Karel Klíč 2010-11-08 18:18:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603583.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.