Bug 603586 - [abrt] crash in gdesklets-0.36.2-2.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in gdesklets-0.36.2-2.fc13: raise: Process /usr/bin/python was k...
Status: CLOSED DUPLICATE of bug 589305
Product: Fedora
Classification: Fedora
Component: gdesklets (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Luya Tshimbalanga
Fedora Extras Quality Assurance
abrt_hash:16617e66bc1e75de9776f4b1a47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 20:20 EDT by masa
Modified: 2010-07-18 05:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-18 05:08:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.79 KB, text/plain)
2010-06-13 20:20 EDT, masa
no flags Details

  None (edit)
Description masa 2010-06-13 20:20:16 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/lib/gdesklets/gdesklets-daemon
component: gdesklets
crash_function: raise
executable: /usr/bin/python
global_uuid: 16617e66bc1e75de9776f4b1a475e11facfae452
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gdesklets-0.36.2-2.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 masa 2010-06-13 20:20:19 EDT
Created attachment 423717 [details]
File: backtrace
Comment 2 Luya Tshimbalanga 2010-07-18 05:08:22 EDT

*** This bug has been marked as a duplicate of bug 589305 ***

Note You need to log in before you can comment on or make changes to this bug.