Bug 603626 - [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was k...
Status: CLOSED DUPLICATE of bug 589571
Alias: None
Product: Fedora
Classification: Fedora
Component: shotwell   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8cc73ed72fe3c6f3c95974628ac...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 08:02 UTC by François Kooman
Modified: 2010-11-09 15:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:17:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.49 KB, text/plain)
2010-06-14 08:02 UTC, François Kooman
no flags Details

Description François Kooman 2010-06-14 08:02:40 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: shotwell
component: shotwell
crash_function: raise
executable: /usr/bin/shotwell
global_uuid: 8cc73ed72fe3c6f3c95974628ac651a057ff8551
kernel: 2.6.33.5-112.fc13.x86_64
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 François Kooman 2010-06-14 08:02:42 UTC
Created attachment 423755 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:17:07 UTC

*** This bug has been marked as a duplicate of bug 589571 ***

Comment 3 Karel Klíč 2010-11-09 15:17:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589571.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.