Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 603645 - [abrt] crash in kdebase-runtime-4.4.3-1.fc12.1: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.3-1.fc12.1: raise: Process /usr/bin/nepom...
Status: CLOSED DUPLICATE of bug 606681
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:3b63b028863ca7e2c1b808e6ff5...
:
: 608177 608615 609646 609822 611719 612146 612488 612731 614183 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 04:59 EDT by Morten Slott Hansen
Modified: 2010-07-15 10:17 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 06:27:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.83 KB, text/plain)
2010-06-14 04:59 EDT, Morten Slott Hansen
no flags Details

  None (edit)
Description Morten Slott Hansen 2010-06-14 04:59:12 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 3b63b028863ca7e2c1b808e6ff5bc104cd54db77
kernel: 2.6.32.12-115.fc12.x86_64
package: kdebase-runtime-4.4.3-1.fc12.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Morten Slott Hansen 2010-06-14 04:59:14 EDT
Created attachment 423762 [details]
File: backtrace
Comment 2 Radek Novacek 2010-07-13 06:27:35 EDT

*** This bug has been marked as a duplicate of bug 569516 ***
Comment 3 Radek Novacek 2010-07-14 03:08:58 EDT
*** Bug 611719 has been marked as a duplicate of this bug. ***
Comment 4 Radek Novacek 2010-07-14 03:12:22 EDT
*** Bug 612731 has been marked as a duplicate of this bug. ***
Comment 5 Radek Novacek 2010-07-15 06:43:17 EDT
*** Bug 612146 has been marked as a duplicate of this bug. ***
Comment 6 Radek Novacek 2010-07-15 06:43:45 EDT
*** Bug 608177 has been marked as a duplicate of this bug. ***
Comment 7 Radek Novacek 2010-07-15 09:11:35 EDT
*** Bug 609822 has been marked as a duplicate of this bug. ***
Comment 8 Radek Novacek 2010-07-15 09:17:16 EDT
*** Bug 612488 has been marked as a duplicate of this bug. ***
Comment 9 Radek Novacek 2010-07-15 09:23:39 EDT
*** Bug 614183 has been marked as a duplicate of this bug. ***
Comment 10 Radek Novacek 2010-07-15 09:25:55 EDT
*** Bug 608615 has been marked as a duplicate of this bug. ***
Comment 11 Radek Novacek 2010-07-15 10:11:06 EDT
*** Bug 609646 has been marked as a duplicate of this bug. ***
Comment 12 Radek Novacek 2010-07-15 10:17:29 EDT

*** This bug has been marked as a duplicate of bug 606681 ***

Note You need to log in before you can comment on or make changes to this bug.