Bug 603656 - [abrt] notification-daemon-0.4.1-0.20090923.4.el6: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.4.1-0.20090923.4.el6: raise: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 599043
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: notification-daemon (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
abrt_hash:28e1ecb3a0713c0a396febe3a59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 05:25 EDT by Tomas Pelka
Modified: 2015-01-14 18:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-20 00:06:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.40 KB, text/plain)
2010-06-14 05:25 EDT, Tomas Pelka
no flags Details

  None (edit)
Description Tomas Pelka 2010-06-14 05:25:29 EDT
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: 28e1ecb3a0713c0a396febe3a59970530209fd87
kernel: 2.6.32-25.el6.x86_64
package: notification-daemon-0.4.1-0.20090923.4.el6
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
1. kill running gnome-settings-daemon
2. mkdir ~/test
3. GNOME22_USER_DIR=~/test
4. /usr/libexec/gnome-settings-daemon
Comment 1 Tomas Pelka 2010-06-14 05:25:32 EDT
Created attachment 423769 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-06-14 05:43:06 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Christopher Aillon 2010-06-20 00:06:49 EDT

*** This bug has been marked as a duplicate of bug 599043 ***

Note You need to log in before you can comment on or make changes to this bug.