Bug 60367 - symbios driver
symbios driver
Status: CLOSED DUPLICATE of bug 60242
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-26 15:25 EST by Dean Oliver
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-26 16:45:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean Oliver 2002-02-26 15:25:28 EST
Description of Problem:
Dell PE8450 with on-board symbios controller.
Hampton Beta1, 
latest symbios driver causes continual resets and eventually hangs anaconda. This does not 
occur with any previous distributions with the previous driver version (1.7.3c).

Version-
Release number of selected component (if applicable):
symbios driver version 2.1.17a

How 
Reproducible:
Everytime

Steps to Reproduce:
1. start hampton beta1 install
2. 
3. 


Actual Results:
anaconda will hang on continual resets trying to load the symbios 
driver.

Additional Information:
noapic, nousb, and no_probe kernel parameters were also 
tried.
Comment 1 Jay Turner 2002-03-20 21:05:37 EST

*** This bug has been marked as a duplicate of 60242 ***

Note You need to log in before you can comment on or make changes to this bug.