Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603685 - second kernel crash
second kernel crash
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity urgent
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
: 603684 603687 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 07:12 EDT by Levente Farkas
Modified: 2011-05-13 09:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-13 09:37:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the screen (977.91 KB, image/jpeg)
2010-06-14 07:12 EDT, Levente Farkas
no flags Details
sosreport for this machine (1.67 MB, application/x-xz)
2010-07-12 14:48 EDT, Levente Farkas
no flags Details
serial console how to (4.15 KB, text/plain)
2010-07-13 10:02 EDT, Prarit Bhargava
no flags Details

  None (edit)
Description Levente Farkas 2010-06-14 07:12:23 EDT
Created attachment 423792 [details]
the screen

in the last two day we've got a kernel crash under high load. we've got only photo of the screen...
is there an updated kernel for beta 6?
Comment 2 RHEL Product and Program Management 2010-06-14 07:43:13 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Eric Sandeen 2010-06-14 12:36:56 EDT
*** Bug 603684 has been marked as a duplicate of this bug. ***
Comment 4 Eric Sandeen 2010-06-14 12:37:04 EDT
*** Bug 603687 has been marked as a duplicate of this bug. ***
Comment 5 Eric Sandeen 2010-06-14 12:40:02 EDT
The 'D' taint means you've previously encountered some other oops or BUG() so what you captured on the screen may not be the root cause of the problem.

looking in /var/log/messages, or dmesg, may yield the original problem.  If not, attaching a serial console might gather more information.

-Eric
Comment 6 Levente Farkas 2010-06-17 06:18:06 EDT
this always happened after high load eg. build gcc in mock.
messages and dmesg doesn't contain anything.
how can i attach serial console and why i'll get more info?
Comment 7 Levente Farkas 2010-06-18 05:08:25 EDT
i can reproduce this crash in a an hour. what can i do to give you more info?
Comment 8 Prarit Bhargava 2010-07-01 14:43:39 EDT
(In reply to comment #7)
> i can reproduce this crash in a an hour. what can i do to give you more info?    

Levente, please hook your system up to a serial console and capture the full panic.  As Eric said, "D" taint indicates that a previous panic occurred which has likely scrolled off the screen.

P.
Comment 9 Levente Farkas 2010-07-05 09:07:15 EDT
can you tell me how can i capture through serial console?
which kind of serial cable to use (we've got all kind of) and how can i capture the full panic?
Comment 10 Levente Farkas 2010-07-12 14:48:55 EDT
Created attachment 431241 [details]
sosreport for this machine

after we upgrade to beta2 we always got reboot (not crash) on this machine while try to rebuild glibc with:
mock -r rhel-6-i386 --define "rhel 6" --define ".el6 1" --define "dist .el6" --rebuild glibc-2.12-1.2.el6.src.rpm
Comment 11 Prarit Bhargava 2010-07-13 10:02:30 EDT
Created attachment 431473 [details]
serial console how to
Comment 12 RHEL Product and Program Management 2010-07-15 10:36:52 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 13 Levente Farkas 2010-08-10 13:00:22 EDT
the problem goes away with newer kernel updates.
this bug can be closed as 'current release'
Comment 14 Levente Farkas 2010-10-29 16:08:34 EDT
could you close this bug?
Comment 15 Stanislaw Gruszka 2011-05-13 09:37:19 EDT
Closing according to comment 13.

Note You need to log in before you can comment on or make changes to this bug.