Bug 603711 - [abrt] crash in evolution-2.30.1-8.fc13: _dbus_list_remove: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: _dbus_list_remove: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 623998
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8d2d62d4ce55f8536b408e7a7ff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 08:23 EDT by Aleksey
Modified: 2010-11-09 08:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:57:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.69 KB, text/plain)
2010-06-14 08:23 EDT, Aleksey
no flags Details

  None (edit)
Description Aleksey 2010-06-14 08:23:10 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_list_remove
executable: /usr/bin/evolution
global_uuid: 8d2d62d4ce55f8536b408e7a7ff923aca7f778a2
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Aleksey 2010-06-14 08:23:12 EDT
Created attachment 423808 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:57:33 EST

*** This bug has been marked as a duplicate of bug 623998 ***
Comment 3 Karel Klíč 2010-11-09 08:57:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #623998.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.