Bug 603848 - Installing package(s) already installed causes kpackagekit to produces multiple messages
Summary: Installing package(s) already installed causes kpackagekit to produces multip...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kpackagekit   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 17:05 UTC by Kyle Pablo
Modified: 2010-12-04 02:14 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-04 02:14:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Snapshot of multiple messages (386.99 KB, image/png)
2010-06-14 17:05 UTC, Kyle Pablo
no flags Details

Description Kyle Pablo 2010-06-14 17:05:15 UTC
Created attachment 423913 [details]
Snapshot of multiple messages

Description of problem:
When I select a package that is already installed and click "apply" I get 30+ messages stating "Package already installed" and "Simulating the install."

Version-Release number of selected component (if applicable):
kpackagekit-0.6.0-2.fc13.x86_64

How reproducible:
Everytime

Steps to Reproduce:
1. Select an already installed package
2. click apply
3.
  
Actual results:
30+ messages stating "Package already installed" and "Simulating the install."

Expected results:
One message stating "Package already installed"? Need better message handling.

Additional info:


Note You need to log in before you can comment on or make changes to this bug.