Bug 603858 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 604260
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:273f848dd5171600050881a88a7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 17:37 UTC by Isaias Lourenco
Modified: 2010-11-08 19:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:56:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (69.40 KB, text/plain)
2010-06-14 17:37 UTC, Isaias Lourenco
no flags Details

Description Isaias Lourenco 2010-06-14 17:37:34 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 273f848dd5171600050881a88a76ad84e0a9ba1c
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Just clicked on show next day events...
2.
3.

Comment 1 Isaias Lourenco 2010-06-14 17:37:41 UTC
Created attachment 423919 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:56:00 UTC

*** This bug has been marked as a duplicate of bug 604260 ***

Comment 3 Karel Klíč 2010-11-08 19:56:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604260.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.