Bug 60386 - xfree86.cygwin.com won't display
Summary: xfree86.cygwin.com won't display
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-27 06:14 UTC by Chris Ricker
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 02:28:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-02-27 06:14:29 UTC
xfree86.cygwin.com loads, and lays out properly, but no text displays. 
konquerer does display the content.

I don't see anything obviously wrong with the page source, and it does claim to
be validated HTML 4.0, so it should display properly.

Comment 1 Chris Ricker 2002-03-23 03:53:00 UTC
still true with beta3

Comment 2 Chris Ricker 2002-05-05 15:41:04 UTC
still true with 7.3 gold

Comment 3 Chris Ricker 2002-07-10 02:28:52 UTC
Closing this as rawhide, since mozilla 1.0 fixes the problem


Note You need to log in before you can comment on or make changes to this bug.