Bug 603881 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 627185
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:048987c3d80eebf9ea55008575f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 18:43 UTC by jarl ostensen
Modified: 2010-11-09 13:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:26:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.27 KB, text/plain)
2010-06-14 18:43 UTC, jarl ostensen
no flags Details

Description jarl ostensen 2010-06-14 18:43:10 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Marked read email message as "unread" (right clicked to bring up context meenu and selected Mark Unread)
component: evolution
crash_function: IA__g_type_check_instance_is_a
executable: /usr/bin/evolution
global_uuid: 048987c3d80eebf9ea55008575fc4ef73a41d1ba
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jarl ostensen 2010-06-14 18:43:13 UTC
Created attachment 423940 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:26:10 UTC

*** This bug has been marked as a duplicate of bug 627185 ***

Comment 3 Karel Klíč 2010-11-09 13:26:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627185.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.