Bug 60393 - XFree86 binaries require freetype, but package doesn't
XFree86 binaries require freetype, but package doesn't
Status: CLOSED DUPLICATE of bug 60094
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-02-27 05:55 EST by Pekka Savola
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-27 05:55:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2002-02-27 05:55:52 EST
RHL72 with all updates (including XFree86).

$ ldd /usr/bin/X11/xterm
	libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x40054000)

$ rpm -q --requires XFree86 | grep free

So, XFree86 should at least Require: freetype.  However, it may be that for some
odd reason
the rpm logic for building packages has failed here: shouldn't it have added
to XFree86 requirements automatically?
Comment 1 Mike A. Harris 2002-02-27 17:27:59 EST

*** This bug has been marked as a duplicate of 60094 ***

Note You need to log in before you can comment on or make changes to this bug.