Bug 603931 - [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-ftp was ...
Status: CLOSED DUPLICATE of bug 605005
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:436113cacad02f9888d455f54b8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 22:23 UTC by Jazbo
Modified: 2015-03-03 22:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:07:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.75 KB, text/plain)
2010-06-14 22:23 UTC, Jazbo
no flags Details

Description Jazbo 2010-06-14 22:23:21 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-ftp --spawner :1.6 /org/gtk/gvfs/exec_spaw/7
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-ftp
global_uuid: 436113cacad02f9888d455f54b8c59b752f20df1
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Jazbo 2010-06-14 22:23:22 UTC
Created attachment 423986 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:07:56 UTC

*** This bug has been marked as a duplicate of bug 605005 ***

Comment 3 Karel Klíč 2010-11-09 16:07:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605005.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.