Bug 603946 - [abrt] crash in evolution-2.30.1-8.fc13: _dbus_connection_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: _dbus_connection_lock: Process /usr/...
Status: CLOSED DUPLICATE of bug 601843
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:9a74623a292f5c238a37c2b2499...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 19:35 EDT by cade
Modified: 2010-11-09 10:21 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:21:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.86 KB, text/plain)
2010-06-14 19:35 EDT, cade
no flags Details

  None (edit)
Description cade 2010-06-14 19:35:29 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_connection_lock
executable: /usr/bin/evolution
global_uuid: 9a74623a292f5c238a37c2b24994747b3e046366
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 cade 2010-06-14 19:35:35 EDT
Created attachment 423996 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:21:59 EST

*** This bug has been marked as a duplicate of bug 601843 ***
Comment 3 Karel Klíč 2010-11-09 10:21:59 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601843.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.