Bug 603989 - [abrt] kernel: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xf1/0x120 [cfg80211]() (Not tainted)
[abrt] kernel: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xf1/0x1...
Status: CLOSED DUPLICATE of bug 593566
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: John W. Linville
Red Hat Kernel QE team
abrt_hash:841677959
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 01:34 EDT by Vladimir Benes
Modified: 2010-06-15 14:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 14:01:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.04 KB, text/plain)
2010-06-15 01:34 EDT, Vladimir Benes
no flags Details

  None (edit)
Description Vladimir Benes 2010-06-15 01:34:00 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-25.el6.x86_64.debug
package: kernel
reason: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xf1/0x120 [cfg80211]() (Not tainted)
release: Red Hat Enterprise Linux Server release 6.0 Beta (Santiago)
time: 1276579365
uid: 0

comment
-----
It happened after resume from sleep mode . Wireless is not availble anymore in NM, disable/enable networking in NM helped a bit I can now see networks but still cannot connect.
reinserting iwlagn module solved the issue
Comment 1 Vladimir Benes 2010-06-15 01:34:02 EDT
Created attachment 424039 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-06-15 02:03:02 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 John W. Linville 2010-06-15 14:01:02 EDT

*** This bug has been marked as a duplicate of bug 593566 ***

Note You need to log in before you can comment on or make changes to this bug.