This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 603990 - Default to cache=none for block devices
Default to cache=none for block devices
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
All Linux
low Severity medium
: rc
: 7.0
Assigned To: Paolo Bonzini
:
Depends On:
Blocks: 580954
  Show dependency treegraph
 
Reported: 2010-06-15 01:42 EDT by Amit Shah
Modified: 2013-01-09 17:44 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-25 09:33:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Amit Shah 2010-06-15 01:42:20 EDT
Description of problem:

We recommend running qemu with 'cache=none' for block devices. Set the default to 'cache=none' so that libvirt, vdsm, virt-manager, cmd-line users, all don't have to explicitly do that.
Comment 1 RHEL Product and Program Management 2010-06-15 02:02:59 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 12 Paolo Bonzini 2012-10-25 09:33:37 EDT
Upstream now has cache=writeback as the default.  However, this is a non-issue for RHEL since we always go through libvirt.

Note You need to log in before you can comment on or make changes to this bug.