Bug 603996 - [abrt] crash in empathy-2.30.1-2.fc13: __strlen_sse2: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in empathy-2.30.1-2.fc13: __strlen_sse2: Process /usr/bin/empath...
Status: CLOSED DUPLICATE of bug 602519
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eb2f54739ea954464f9d51947e9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 05:54 UTC by Mitesh Khakheria
Modified: 2010-11-08 17:51 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:51:44 UTC


Attachments (Terms of Use)
File: backtrace (29.31 KB, text/plain)
2010-06-15 05:54 UTC, Mitesh Khakheria
no flags Details

Description Mitesh Khakheria 2010-06-15 05:54:19 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: __strlen_sse2
executable: /usr/bin/empathy
global_uuid: eb2f54739ea954464f9d51947e921f92b57c77c8
kernel: 2.6.33.5-112.fc13.i686.PAE
package: empathy-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mitesh Khakheria 2010-06-15 05:54:22 UTC
Created attachment 424044 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:51:44 UTC

*** This bug has been marked as a duplicate of bug 602519 ***

Comment 3 Karel Klíč 2010-11-08 17:51:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602519.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.