Bug 604010 - incompletely specified license
incompletely specified license
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: hyphen-sv (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Caolan McNamara
QE Internationalization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 03:18 EDT by David Tardon
Modified: 2010-10-18 13:00 EDT (History)
1 user (show)

See Also:
Fixed In Version: hyphen-sv-1.00.1-5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 10:53:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
add GPL (414 bytes, application/octet-stream)
2010-06-15 03:18 EDT, David Tardon
no flags Details

  None (edit)
Description David Tardon 2010-06-15 03:18:22 EDT
Created attachment 424055 [details]
add GPL

Description of problem:
README_sv_SE.txt says that the project is released under GPL 2 or later or LGPL 2.1 or later, but we only have LGPLv2+.

Version-Release number of selected component (if applicable):
hyphen-sv-1.00.1-4.1.el6

How reproducible:
always
Comment 2 RHEL Product and Program Management 2010-06-15 03:33:11 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Caolan McNamara 2010-06-15 04:10:48 EDT
"LGPLv2.1 gives you permission to relicense the code under any version of the GPL since GPLv2", so its sort of a tautology to say that something released under LGPLv2+ can also be placed under GPLv2+. Though its common in firefox-land to explicitly state "LGPLv2+ or GPLv2+". Can't hurt anyway, seeing as it was explicitly stated in the README, we might as well explicitly state it in the Licence
Comment 4 Caolan McNamara 2010-06-22 10:53:35 EDT
$ rpm -q hyphen-sv
hyphen-sv-1.00.1-5.el6.noarch
$ rpm -qi hyphen-sv|grep License
Size        : 64969                            License: GPLv2+ or LGPLv2+

Note You need to log in before you can comment on or make changes to this bug.