Bug 604020 - OS doesn't boot from IMSM RAID volume 0- "No root device found"
Summary: OS doesn't boot from IMSM RAID volume 0- "No root device found"
Status: CLOSED DUPLICATE of bug 604023
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 08:03 UTC by Ignacy Kasperowicz
Modified: 2010-06-15 08:20 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 08:20:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
serial console log (31.42 KB, text/plain)
2010-06-15 08:03 UTC, Ignacy Kasperowicz
no flags Details

Description Ignacy Kasperowicz 2010-06-15 08:03:19 UTC
Created attachment 424064 [details]
serial console log

SW: RHEL 6.0 Snapshot 6 – x64
HW: DQ35JOE – ICH9

System does not boot after succesfull installation on IMSM RAID0 volume.
Info "No root device found is displayed"

RAID volume is assembled as read-only device. System does not boot.
1. Create RAID0 in IMSM BIOS OROM
2. Install RHEL6.0 Snapshot6 x64 on RAID volume
3. Use all default options during installation
4. Reboot installed OS
5. System does not boot with info "No root device found"

Reproduce: Always

Serial log is attached.

Comment 1 Hans de Goede 2010-06-15 08:20:37 UTC

*** This bug has been marked as a duplicate of bug 604023 ***


Note You need to log in before you can comment on or make changes to this bug.