Bug 604065 - [NV92] Frequent freezes while watching films
[NV92] Frequent freezes while watching films
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
13
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 06:54 EDT by Kvikende
Modified: 2018-04-11 15:17 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-27 14:16:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log 0 old (102.62 KB, text/plain)
2010-06-15 06:54 EDT, Kvikende
no flags Details
dmesg out put (43.31 KB, text/plain)
2010-06-15 06:55 EDT, Kvikende
no flags Details
Log from crashing system (428.37 KB, text/plain)
2010-09-02 13:34 EDT, Brian Lane
no flags Details
/var/log/Xorg.0.log.old after a Fedora 14 crash (146.76 KB, text/plain)
2010-11-07 16:15 EST, Don Lindsay
no flags Details

  None (edit)
Description Kvikende 2010-06-15 06:54:07 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; nn-NO; rv:1.9.2.3) Gecko/20100403 Fedora/3.6.3-4.fc13 Firefox/3.6.3

Relatively often when I watch films I experience that the screen freezes. Sometimes I can move the mouse a while before it goes to a complete freeze. The audio of the film continues playing. In the xorg.0.log.old file it says that EQ's overflowing.

Reproducible: Sometimes

Steps to Reproduce:
Not exactly sure, but it seems related to every time I watch films.
Actual Results:  
Freeze. I can't go to virtual consoles and I have to press the restart button on the case.

Expected Results:  
Not freeze.
Comment 1 Kvikende 2010-06-15 06:54:48 EDT
Created attachment 424110 [details]
xorg log 0 old
Comment 2 Kvikende 2010-06-15 06:55:42 EDT
Created attachment 424111 [details]
dmesg out put

I have no xorg.conf file.
Comment 3 Matěj Cepl 2010-06-20 17:51:52 EDT
Backtrace:
[  1184.426] 0: /usr/bin/Xorg (xorg_backtrace+0x28) [0x49e708]
[  1184.426] 1: /usr/bin/Xorg (mieqEnqueue+0x1f4) [0x49e0b4]
[  1184.426] 2: /usr/bin/Xorg (xf86PostMotionEventP+0xc4) [0x477e24]
[  1184.426] 3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7faffa4d9000+0x3dbf) [0x7faffa4dcdbf]
[  1184.426] 4: /usr/bin/Xorg (0x400000+0x6aae7) [0x46aae7]
[  1184.426] 5: /usr/bin/Xorg (0x400000+0x117b43) [0x517b43]
[  1184.426] 6: /lib64/libc.so.6 (0x3b55400000+0x32a20) [0x3b55432a20]
[  1184.426] 7: /lib64/libc.so.6 (ioctl+0x7) [0x3b554d9597]
[  1184.426] 8: /usr/lib64/libdrm.so.2 (drmIoctl+0x28) [0x3b65803388]
[  1184.426] 9: /usr/lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x3b6580360b]
[  1184.426] 10: /usr/lib64/libdrm_nouveau.so.1 (0x7faffc08f000+0x2dfd) [0x7faffc091dfd]
[  1184.426] 11: /usr/lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0xfe) [0x7faffc091fee]
[  1184.426] 12: /usr/lib64/libdrm_nouveau.so.1 (0x7faffc08f000+0x207a) [0x7faffc09107a]
[  1184.426] 13: /usr/lib64/libdrm_nouveau.so.1 (nouveau_pushbuf_flush+0x190) [0x7faffc091450]
[  1184.426] 14: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7faffc294000+0x20c19) [0x7faffc2b4c19]
[  1184.426] 15: /usr/lib64/xorg/modules/libexa.so (0x7faffb1f3000+0xd2a9) [0x7faffb2002a9]
[  1184.426] 16: /usr/lib64/xorg/modules/libexa.so (0x7faffb1f3000+0xe072) [0x7faffb201072]
[  1184.426] 17: /usr/bin/Xorg (0x400000+0xd21e0) [0x4d21e0]
[  1184.426] 18: /usr/bin/Xorg (0x400000+0xcb91e) [0x4cb91e]
[  1184.426] 19: /usr/bin/Xorg (0x400000+0x2c32c) [0x42c32c]
[  1184.426] 20: /usr/bin/Xorg (0x400000+0x219ca) [0x4219ca]
[  1184.426] 21: /lib64/libc.so.6 (__libc_start_main+0xfd) [0x3b5541ec5d]
[  1184.426] 22: /usr/bin/Xorg (0x400000+0x21579) [0x421579]
Comment 4 junkmail 2010-07-07 07:42:03 EDT
Same problem using F13 on thinkpad T510. It happens mostly with firefox, but it happened once while listening to music with amarock.
Comment 5 Ben Skeggs 2010-07-07 19:04:26 EDT
(In reply to comment #4)
> Same problem using F13 on thinkpad T510. It happens mostly with firefox, but it
> happened once while listening to music with amarock.    

Your problem is a known issue on certain chipsets.  Bug 596330 is tracking it.
Comment 6 Brian Lane 2010-09-02 13:34:00 EDT
Same problem here.

[bcl@lister ~]$ /sbin/lspci -nn | grep 'VGA\|NV'
00:10.0 VGA compatible controller [0300]: nVidia Corporation C73 [GeForce 7050 / nForce 610i] [10de:07e3] (rev a2)

[bcl@lister ~]$ uname -a
Linux lister.brianlane.com 2.6.33.8-149.fc13.x86_64 #1 SMP Tue Aug 17 22:53:15 UTC 2010 x86_64 x86_64 x86_64 GNU/Linux

[bcl@lister ~]$ rpm -qa | grep nouv
xorg-x11-drv-nouveau-0.0.16-7.20100423git13c1043.fc13.x86_64
Comment 7 Brian Lane 2010-09-02 13:34:37 EDT
Created attachment 442681 [details]
Log from crashing system
Comment 8 Don Lindsay 2010-11-07 16:15:45 EST
Created attachment 458511 [details]
/var/log/Xorg.0.log.old after a Fedora 14 crash

Updated from F13 to F14 via an iso, did 'yum update *', and then tried a few things. When I ran the game 'mine', the window frame came up wonky (no maximize/minimize buttons), the cursor would work, but all non-cursor functionality was frozen. I eventually power cycled. I attach the Xorg.0.log.
Comment 9 Bug Zapper 2011-06-02 06:47:24 EDT
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Bug Zapper 2011-06-27 14:16:37 EDT
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.